Arrrrgh

Toll. Jetzt hab ich die blöde Aktualisierung meines BlogStats-Plugins heruntergeladen und installiert, jetzt spinnt das Ding. Laut dem Teil haben gestern gerade mal 9 Leute mein Blog angesurft.
Mistdreck.

8 Kommentare

  1. Jan 5. Februar 2009 um 11:11

    Das WordPress.com-Ding oder das andere?

    Antworten
  2. Jan 5. Februar 2009 um 11:26

    @zimtsternin: Dann liegt das am Theme, nicht am Plugin. Im Footer fehlt wieder der Eintrag zu wp_footer (oder ähnlich). Vergleich mal mit dem alten Theme.

    Antworten
  3. zimtsternin 5. Februar 2009 um 11:59

    @Jan: Tut sich trotzdem nichts. Aber irgendwas ist hier eh falsch. Wieso werden die Formulareingaben nicht gespeichert bei dem Kommentarzeugs? Doofes Theme.

    Antworten
  4. Jan 5. Februar 2009 um 12:35

    @zimtsternin: Zumindest im Quelltext taucht der WordPress.com-Code jetzt auf.

    Name und Mailadresse ist bei mir gespeichert – oder meinst du was anderes?

    Antworten
  5. zimtsternin 5. Februar 2009 um 23:29

    @Jan: Plugin funktioniert auch wieder.
    Bei mir speichert es den Namen und Mailadresse nicht. Und ich weiß nicht, wo das Problem ist. Und es nervt, das ständig einzugeben, zumal ich auch eingeloggt bin.

    Antworten
  6. Jan 6. Februar 2009 um 00:25

    @zimtsternin: Vielleicht weil du eingeloggt bist – und für eingeloggte Benutzer ist das vermutlich nicht eingebaut. Wenn das beim alten Theme ging kann ich mir das morgen mal anschauen und einbauen. Musst mir nur eventuell die Daten nochmal mailen :/

    Aber gut, dass das Plugin wieder funktioniert. Ich versteh nicht wieso die Themedesigner das immer weglassen.

    Antworten
  7. zimtsternin 7. Februar 2009 um 12:06

    Das macht keinen Sinn. Ich war mit dem alten Theme auch eingeloggt und mir hatte es dort alles gespeichert. WordPress erkennt mich doch eigentlich.
    Oder es liegt am Browser. Wasweißich.

    Antworten

Hinterlasse einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.